Recipe Sifter

X
  • Start Here
    • Course
    • Main Ingredient
    • Cuisine
    • Preparation
    • Occasion
    • Diet
    • Nutrition
1

Select () or exclude () categories to narrow your recipe search.

2

As you select categories, the number of matching recipes will update.

Make some selections to begin narrowing your results.
  • Calories
  • Amount per serving
    1. Total Fat
    2. Saturated Fat
    3. Polyunsat. Fat
    4. Monounsat. Fat
    5. Trans Fat
  • Cholesterol
  • Sodium
  • Potassium
  • Total Carbohydrates
    1. Dietary Fiber
    2. Sugars
  • Protein
  • Vitamin A
  • Vitamin B6
  • Vitamin B12
  • Vitamin C
  • Calcium
  • Iron
  • Vitamin E
  • Magnesium
  • Alcohol
  • Caffeine
  • Find exactly what you're looking for with the web's most powerful recipe filtering tool.

    You are in: Home / Community Forums / Customer Support / Once Again Recipe is Missing
    Lost? Site Map

    Once Again Recipe is Missing

    Zeldaz
    Mon Jun 03, 2013 9:33 pm
    Food.com Groupie
    So, just like before, a recipe I submitted has been sent to...limbo???
    Here's the email message:

    "Subject: Your food.com recipe has been published
    Congratulations! Your recipe has been published on food.com:

    Title : Green Rice With Snow Peas
    Description: Emerald-colored and herbal, this rice goes well with seafood. Substitute sugar snaps for snow peas, if you like. Use more peas than the recipe calls for, for a vegetable side. From "The Versatile Grain", by Sheryl and Mel London.

    You can view your recipe here:


    link

    Thanks for making food.com a better place!"

    No link, no number. I posted another recipe just before this one with no problem. This needs to be fixed, it's getting tiresome. It also required me to sign in to post the recipe, so something is not "remembering". Win 7, FF 21
    duonyte
    Tue Jun 04, 2013 6:53 am
    Forum Host
    Zeldaz
    Tue Jun 04, 2013 10:04 am
    Food.com Groupie
    Good, but this should not keep happening. Surely I'm not the only one experiencing this. icon_confused.gif
    That is the ONLY email sent, and it does not have a link to the recipe. That may be where the problem lies, as the previous times it happened there were no links, either.
    Could this be related to all the other problems happening lately?

    ETA: No, I see now that I'm NOT the only one! http://www.food.com/bb/viewtopic.zsp?t=392684
    duonyte
    Tue Jun 04, 2013 12:24 pm
    Forum Host
    Mary has explained that the notifications are automatic, but it can take longer for all the backroom stuff to actually be completed and the recips, reviews or photos to post. Nearly always everything shows up the following day.
    Mary at Food.com
    Tue Jun 04, 2013 12:29 pm
    Food.com Staff
    Notifications are automatic and sometimes it takes a little longer for the recipes, reviews or photos to upload to the site. However, the links shouldn't be blank. If you would, please forward me the email next time this happens at help@food.com. This will help us troubleshoot further.
    Zeldaz
    Tue Jun 04, 2013 2:16 pm
    Food.com Groupie
    I am forwarding the one I posted about to you right now. Hope it helps.
    Mary at Food.com
    Tue Jun 04, 2013 5:29 pm
    Food.com Staff
    Thanks, Zeldaz!
    Stop sending e-mails when someone replies
    Add this to My Favorite Topics
    Alert us of inappropriate posts

    Free Weekly Newsletter

    Get the latest recipes and tips delivered right to your inbox.

    Your e-mail is safe. Privacy Policy
    Advertisement

    Ideas from Food.com

    Powered by phpBB 2.0.1 © 2002 phpBB Group

    Over 475,000 Recipes

    Food.com Network of Sites