Recipe Sifter

X
  • Start Here
    • Course
    • Main Ingredient
    • Cuisine
    • Preparation
    • Occasion
    • Diet
    • Nutrition
1

Select () or exclude () categories to narrow your recipe search.

2

As you select categories, the number of matching recipes will update.

Make some selections to begin narrowing your results.
  • Calories
  • Amount per serving
    1. Total Fat
    2. Saturated Fat
    3. Polyunsat. Fat
    4. Monounsat. Fat
    5. Trans Fat
  • Cholesterol
  • Sodium
  • Potassium
  • Total Carbohydrates
    1. Dietary Fiber
    2. Sugars
  • Protein
  • Vitamin A
  • Vitamin B6
  • Vitamin B12
  • Vitamin C
  • Calcium
  • Iron
  • Vitamin E
  • Magnesium
  • Alcohol
  • Caffeine
  • Find exactly what you're looking for with the web's most powerful recipe filtering tool.

    You are in: Home / Community Forums / Customer Support / Can't save rtecipes
    Lost? Site Map

    Can't save rtecipes

    wwfreak
    Tue Apr 30, 2013 10:06 pm
    Newbie "Fry Cook" Poster
    I haven't been able to save recipes to my cookbook for 1 or 2 weeks. When I hit the button, the page flashes but the recipe isn't saved. Same computer etc.
    duonyte
    Tue Apr 30, 2013 10:19 pm
    Forum Host
    I am not having problems with desktop or laptop, but several people have reported problems with iPad. Please let Mary know what browser/version, OS, and type of device you are using. It is otherwise pretty impossible to try to troubleshoot problems.
    wwfreak
    Tue Apr 30, 2013 10:33 pm
    Newbie "Fry Cook" Poster
    I'm using a desktop, Mozilla Firefox, Windows 7.
    Mary at Food.com
    Wed May 01, 2013 8:59 am
    Food.com Staff
    Ok, I just tested saving a recipe in Firefox and all worked ok.

    If this is still happening for you, I would recommend re-installing Flash as well as Java and restart your computer. Then try to see if you are now able to save a recipe.
    wwfreak
    Thu May 02, 2013 9:12 pm
    Newbie "Fry Cook" Poster
    I think I did all that, no luck. I can save to meal planner though.
    Danny's Diner
    Fri Sep 06, 2013 9:16 pm
    Semi-Experienced "Sous Chef" Poster
    I have been unable to save recipes or post private notes to recipes for about 3 months, after I started using a new touchscreen laptop. I believe it has something to do with some kind of touchscreen compatibility issue. I don't know if my issue is at all related to yours. Thought I'd share it with you just in case. This is the only website I have a problem with.
    wwfreak
    Fri Sep 06, 2013 9:41 pm
    Newbie "Fry Cook" Poster
    I keep getting a javascript void message and I've reinstalled java and flash player. Any ideas?
    Danny's Diner
    Fri Sep 06, 2013 10:21 pm
    Semi-Experienced "Sous Chef" Poster
    Me, too... When I hover over Save This Recipe To Cookbook, I see "javascript:void(0);" in the bottom left corner. When I click on Cookbook, nothing happens.

    When I hover over Meal Planner, I get the same javascript:void(0); message but when I click on Meal Planner, the calendar pops up and I am able to save it to a date.

    Same javascript message when I hover over Menu and Shopping List; when I click them, nothing happens.

    When I hover over Add a Private Note, I see the recipe's url in the bottom left corner. When I click on it, the page reloads and pops me back up to the top of the page.

    Submit a Correction and Ask a Question both work.

    I have updated everything since this problem started for me in May -- Java, Flash, Firefox. I don't run IE or Chrome. Are you experiencing the same thing?
    wwfreak
    Sat Sep 07, 2013 6:49 pm
    Newbie "Fry Cook" Poster
    Yes, that's exactly the problem I'm having and since about May for me too. I didn't make any changes to my computer prior to that.
    Danny's Diner
    Sat Sep 07, 2013 8:36 pm
    Semi-Experienced "Sous Chef" Poster
    Do you, by chance, have a touchscreen computer?
    wwfreak
    Sat Sep 07, 2013 8:50 pm
    Newbie "Fry Cook" Poster
    No I don't, it's a desk top. Windows 7, Mozilla Firefox, Internet Explorer 10.
    Danny's Diner
    Sat Sep 07, 2013 11:17 pm
    Semi-Experienced "Sous Chef" Poster
    Huh, I'm running Windows 8 & Firefox 23 (don't use IE). I can't imagine what the problem is...
    Danny's Diner
    Sat Sep 07, 2013 11:21 pm
    Semi-Experienced "Sous Chef" Poster
    Interesting ... I tried IE and everything worked. Tried Firefox again and ... nada.
    Stop sending e-mails when someone replies
    Add this to My Favorite Topics
    Alert us of inappropriate posts

    Free Weekly Newsletter

    Get the latest recipes and tips delivered right to your inbox.

    Your e-mail is safe. Privacy Policy
    Advertisement

    Ideas from Food.com

    Powered by phpBB 2.0.1 © 2002 phpBB Group

    Over 475,000 Recipes

    Food.com Network of Sites