Recipe Sifter

X
  • Start Here
    • Course
    • Main Ingredient
    • Cuisine
    • Preparation
    • Occasion
    • Diet
    • Nutrition
1

Select () or exclude () categories to narrow your recipe search.

2

As you select categories, the number of matching recipes will update.

Make some selections to begin narrowing your results.
  • Calories
  • Amount per serving
    1. Total Fat
    2. Saturated Fat
    3. Polyunsat. Fat
    4. Monounsat. Fat
    5. Trans Fat
  • Cholesterol
  • Sodium
  • Potassium
  • Total Carbohydrates
    1. Dietary Fiber
    2. Sugars
  • Protein
  • Vitamin A
  • Vitamin B6
  • Vitamin B12
  • Vitamin C
  • Calcium
  • Iron
  • Vitamin E
  • Magnesium
  • Alcohol
  • Caffeine
  • Find exactly what you're looking for with the web's most powerful recipe filtering tool.

    You are in: Home / Community Forums / Customer Support / Can't post recipes
    Lost? Site Map

    Can't post recipes

    Go to page 1, 2  Next Page >>
    gailanng
    Wed Oct 03, 2012 10:31 am
    Food.com Groupie
    I've noticed in the last week or so, each recipe I posted I repeatedly ran into the same trouble. When I hit the "continue' and/or submit button, a blank white screen appeared. As it were, I would 'refresh' and that had brought me to the next step. Today, the same occurrence happens except now refreshing brings me back to the blank white screen never being able to move forward.

    As a side note, I, also, tried to finish an existing recipe that I had in my 'tracked submissions." Same thing...it goes no where.

    I need help. I can't post a recipe for the life of me.
    Mary at Food.com
    Wed Oct 03, 2012 10:34 am
    Food.com Staff
    That's no good. What browser and version are you using?
    gailanng
    Wed Oct 03, 2012 10:36 am
    Food.com Groupie
    I use IE9.
    Ambervim
    Wed Oct 03, 2012 10:42 am
    Food.com Groupie
    I have been having the same trouble. Sometimes entering the same recipe 3 and 4 times.

    Today they just won't go.

    I have tried both internet explorer version 8.0.7601.17514 Cipher Strength: 256 bit Product ID 0037-OEM-9045073-77143 Update versions:0

    and Chrome version 22.0.1229.79 m which is up to date.

    Please let me know when this is fixed.

    When I enter after confirming I have done the search, it goes to a blank white page.
    Mary at Food.com
    Wed Oct 03, 2012 10:50 am
    Food.com Staff
    Thanks. I am going to troubleshoot and then will alert the team.
    Buster's friend
    Wed Oct 03, 2012 11:17 am
    Food.com Groupie
    I am experiencing the same PIA for the past 2 days. Go to submit a recipe & get a blank white screen... repeatedly. If one goes back a page, the screen is one to enter a recipe for submission - sans the recipe already entered. Gone, poof, plonk.

    Holidays are approaching - how about this problem goes away quickly. Using Firefox
    Mary at Food.com
    Wed Oct 03, 2012 11:28 am
    Food.com Staff
    I am experiencing the same. I have notified the team.
    Mary at Food.com
    Wed Oct 03, 2012 12:33 pm
    Food.com Staff
    I think we fixed it. Please try again.
    gailanng
    Wed Oct 03, 2012 12:52 pm
    Food.com Groupie
    It's working, thank you.
    Chef SuzyQ
    Sat Oct 06, 2012 3:12 pm
    Regular "Line Cook" Poster
    I'm experiencing the same problem, but it's happening today. I've tried Firefox and Chrome.
    Zeldaz
    Sat Oct 06, 2012 3:55 pm
    Food.com Groupie
    Me, too! Just wasted 20 minutes only to have it disappear when I clicked on "Continue". Firefox.
    Melanie D
    Sat Oct 06, 2012 7:41 pm
    Food.com Groupie
    It's not fixed. Firefox 15.0
    Zeldaz
    Sat Oct 06, 2012 7:56 pm
    Food.com Groupie
    And it's a holiday weekend, so there probably won't be any resolution until Tuesday. icon_sad.gif
    Hag chef
    Sat Oct 06, 2012 11:21 pm
    Semi-Experienced "Sous Chef" Poster
    definitely NOT fixed yet! I have tried on both firefox on my mac, and safari, on my iPad. Does not work.
    It would be nice to have this fixed Before thanksgiving! (in 2 days here in Canada)
    duonyte
    Sun Oct 07, 2012 12:31 pm
    Forum Host
    I just posted a recipe with no problems - perhaps this was a temporary glitch? I am using FF version 15.0
    Go to page 1, 2  Next Page >> Stop sending e-mails when someone replies
    Add this to My Favorite Topics
    Alert us of inappropriate posts

    Free Weekly Newsletter

    Get the latest recipes and tips delivered right to your inbox.

    Your e-mail is safe. Privacy Policy
    Advertisement

    Ideas from Food.com

    Powered by phpBB 2.0.1 © 2002 phpBB Group

    Over 475,000 Recipes

    Food.com Network of Sites