Recipe Sifter

  • Start Here
    • Course
    • Main Ingredient
    • Cuisine
    • Preparation
    • Occasion
    • Diet
    • Nutrition

Select () or exclude () categories to narrow your recipe search.


As you select categories, the number of matching recipes will update.

Make some selections to begin narrowing your results.
  • Calories
  • Amount per serving
    1. Total Fat
    2. Saturated Fat
    3. Polyunsat. Fat
    4. Monounsat. Fat
    5. Trans Fat
  • Cholesterol
  • Sodium
  • Potassium
  • Total Carbohydrates
    1. Dietary Fiber
    2. Sugars
  • Protein
  • Vitamin A
  • Vitamin B6
  • Vitamin B12
  • Vitamin C
  • Calcium
  • Iron
  • Vitamin E
  • Magnesium
  • Alcohol
  • Caffeine
  • Find exactly what you're looking for with the web's most powerful recipe filtering tool.

    You are in: Home / Community Forums / Suggestions & Comments / Problem searching for a member
    Lost? Site Map

    Problem searching for a member

    Leggy Peggy
    Fri May 06, 2011 12:31 am Groupie
    Earlier today I was in a hurry to get to the member page for ~Leslie~

    So I typed in ~Leslie~ exactly. It gave me


    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, root@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Apache/2.2.3 (Red Hat) Server at Port 80


    I then searched for just Leslie (without the tildas) and got 260+ results --
    which is a lot to wade through when you're in a hurry.

    I was pretty sure the tildas (~~) were the problem, so I tried searching
    for **Jubes** and got the same error message above. Using just Jubes (without the ** and **) got me there.

    So your IT people need to factor in the symbols of ~ ! @ # $ % ^ & * ( ) _ +
    for member searches. I'm guessing none of them work properly.
    Leggy Peggy
    Wed Oct 12, 2011 10:10 am Groupie
    I started this thread almost six months ago.
    Somebody added a post here today and it reminded me of it.

    So I tried a search for ~Leslie~ with the tildas. It still gives an error reading.
    I searched for Veggie_Cook and got two Veggie Cooks without the underscore.

    Given that so many people use these marks in their screen names,
    it's long overdue for a fix.I know threads in this forum don't always get an
    answer, but in this case, I'd like to know if this will get added to a to-do list.
    Sun Jul 15, 2012 2:42 pm Groupie
    Peggy Leggy:

    I am going through the archive posts and noticed this thread. Yes, I agree this should be changed. It will be added to the wish list. icon_smile.gif
    Leggy Peggy
    Sun Jul 15, 2012 7:37 pm Groupie
    My goodness. It's wonderful to see matters like this acknowledged.
    Even better when they get fixed.
    While I am it. The em rules —, en rules –, ampersands &, curly quotes
    and the like are problems in reviews. They come out as gobbledegook.
    This just looks unprofessional.
    Do you need some examples or can you find what I mean?
    E-mail me when someone replies to this
    Add this to My Favorite Topics
    Alert us of inappropriate posts

    Free Weekly Newsletter

    Get the latest recipes and tips delivered right to your inbox.

    Your e-mail is safe. Privacy Policy

    Ideas from

    Powered by phpBB 2.0.1 © 2002 phpBB Group

    Over 475,000 Recipes Network of Sites