Recipe Sifter

X
  • Start Here
    • Course
    • Main Ingredient
    • Cuisine
    • Preparation
    • Occasion
    • Diet
    • Nutrition
1

Select () or exclude () categories to narrow your recipe search.

2

As you select categories, the number of matching recipes will update.

Make some selections to begin narrowing your results.
  • Calories
  • Amount per serving
    1. Total Fat
    2. Saturated Fat
    3. Polyunsat. Fat
    4. Monounsat. Fat
    5. Trans Fat
  • Cholesterol
  • Sodium
  • Potassium
  • Total Carbohydrates
    1. Dietary Fiber
    2. Sugars
  • Protein
  • Vitamin A
  • Vitamin B6
  • Vitamin B12
  • Vitamin C
  • Calcium
  • Iron
  • Vitamin E
  • Magnesium
  • Alcohol
  • Caffeine
  • Find exactly what you're looking for with the web's most powerful recipe filtering tool.

    You are in: Home / Community Forums / Customer Support / OLD - FAQs for Food.com!
    Lost? Site Map

    OLD - FAQs for Food.com!

    Go to page << Previous Page  1, 2, 3, 4  Next Page >>
    Bonnie G #2
    Sat Jul 24, 2010 5:57 pm
    Food.com Groupie
    Don't know if this happens to anyone else but when responding to the "quote" option I can go to the bottom of the message but when I start typing it won't let me see what I'm writing and just kind of "jumps" around. Can't see what I'm writing or if there are errors.
    Bonnie G #2
    Sat Jul 24, 2010 5:58 pm
    Food.com Groupie
    One more thing, in my "private recipes" I have a couple that I want to delete as they didn't turn out like I wanted and can't find a spot to delete them. Oh yes, one more - when I click on a link to a recipe in the forums - it takes me to a "lost page" and won't link to the recipe.
    Maito
    Tue Jul 27, 2010 4:45 pm
    Food.com Groupie
    Maito wrote:
    Here are some more things to add to your bug list, forgive me if you already have a note of them:

    1) the viewing of stars is off in your list of reviews, everything looks like 5 stars (though there is a slightly perceptable thin bar for differentiation)

    2) helpful marks are not showing on the reviews themselves (but you can see them in your list of reviews)

    3) apostrophes in recipe titles now appear to be question marks

    4) search bar -

    a)searching by ingredient is not working properly, at least for passion fruit, it only finds syrup, though I have many recipes with other passion fruit products printed out

    b)searching for passion fruit photos yields nothing

    c)searching for low fat cookbooks seems to yield a random selection

    Thank you for taking note!


    Bumping this, not sure if it got missed. #1 is a huge problem, as I normally look every day at other's reviews and would not be able to quickly or easily distinguish what is 5 stars. I haven't looked at any since the changeover because of this problem.

    I also usually look at other's recipes everyday too, and have done none of that either, since every page takes 20 or more seconds to fully load (because of the ads) before I can scroll or do anything on the page. That is pretty nonfunctional, and I would not stay with this website if the loading issue remained. Other websites take a couple seconds to load, and often you can navigate before the ads are fully loaded. Any relief here?
    Mary at Food.com
    Tue Jul 27, 2010 5:41 pm
    Food.com Staff
    Maito -
    Thanks for your notes. Yes, we know about most of these bugs you've listed. We are tracking, attacking and trying to fix.

    In regards to
    3) apostrophes in recipe titles now appear to be question marks

    Can you please provide me an example or link to? Thanks!
    Mary at Food.com
    Tue Jul 27, 2010 5:46 pm
    Food.com Staff
    Bonnie G #2 wrote:
    Don't know if this happens to anyone else but when responding to the "quote" option I can go to the bottom of the message but when I start typing it won't let me see what I'm writing and just kind of "jumps" around. Can't see what I'm writing or if there are errors.


    There are a few others like yourself that have experienced this. I've added your notes to some of them to help the team diagnose.
    Mary at Food.com
    Tue Jul 27, 2010 5:52 pm
    Food.com Staff
    Bonnie G #2 wrote:
    One more thing, in my "private recipes" I have a couple that I want to delete as they didn't turn out like I wanted and can't find a spot to delete them. Oh yes, one more - when I click on a link to a recipe in the forums - it takes me to a "lost page" and won't link to the recipe.


    To delete those private recipes, click into and go to the recipe page. When it pulls up, you will see a lock symbol with Private Recipe beside it, then Make it Public or Delete at the top of the recipe above the photos. Select Delete.

    As for clicking on a recipe in the forums and it going to lost page and not linking, can you please provide me with an example/thread link and I will look into.
    Maito
    Tue Jul 27, 2010 9:31 pm
    Food.com Groupie
    Mary at Food.com wrote:
    Maito -
    Thanks for your notes. Yes, we know about most of these bugs you've listed. We are tracking, attacking and trying to fix.

    In regards to
    3) apostrophes in recipe titles now appear to be question marks

    Can you please provide me an example or link to? Thanks!


    It had an apostrophe in the title and was fine before the switchover, but after it had a box in the list form for it under "my recipes", and a question mark on the actual recipe. When I submitted a recipe correction it corrected it in the list format, but not on the recipe:

    http://www.food.com/recipe/urmila-s-baked-potato-and-eggplant-curry-267565

    Hmm, I wonder if this is related to another thing I discovered today. I made changes to one of my recipes and got the email that it went through, but I cannot see the changes on the recipe. However, in the list, the title did change, (there also was an ingredient change that does not show up):

    http://www.food.com/277681

    And here is another one that is similar. I did a “change serving size” and when I cut the servings in half, the 1/4 cup water and the 1/4 teaspoon salt did not halve, but stayed the same:

    http://www.food.com/recipe/lemony-chickpea-dip-225706

    http://www.food.com/recipe/lemony-chickpea-dip-225706?scaleto=5&mode=null&st=true
    Bonnie G #2
    Wed Jul 28, 2010 1:39 am
    Food.com Groupie
    Mary at Food.com wrote:
    Bonnie G #2 wrote:
    One more thing, in my "private recipes" I have a couple that I want to delete as they didn't turn out like I wanted and can't find a spot to delete them. Oh yes, one more - when I click on a link to a recipe in the forums - it takes me to a "lost page" and won't link to the recipe.


    To delete those private recipes, click into and go to the recipe page. When it pulls up, you will see a lock symbol with Private Recipe beside it, then Make it Public or Delete at the top of the recipe above the photos. Select Delete.

    As for clicking on a recipe in the forums and it going to lost page and not linking, can you please provide me with an example/thread link and I will look into.


    Thanks Mary, for all your help - as to a link afraid I don't know how to do that, but it's when someone posts a recipe # and the recipe name shows in blue - I click on that and then it goes to "lost" I can still get it by just typing in the number in the search bar so not a major issue - just one that I thought I should mention.
    mjerusha
    Wed Jul 28, 2010 3:02 pm
    Newbie "Fry Cook" Poster
    I used to be able to sort and search for recipes in my own cookbook (by course, ingredient, and of course by name), but now I can't. I can only do that with the main recipe database. The "search this set" bar doesn't seem to work at all. And I can't use the recipe sifter on just my cookbook, like I used to.
    Kristine at Food.com
    Wed Jul 28, 2010 3:05 pm
    Food.com Staff
    mjerusha wrote:
    I used to be able to sort and search for recipes in my own cookbook (by course, ingredient, and of course by name), but now I can't. I can only do that with the main recipe database. The "search this set" bar doesn't seem to work at all. And I can't use the recipe sifter on just my cookbook, like I used to.


    All known issues we're working on. I'm updating this list with them (still a work in progress) so please refer to this before reporting other things:
    http://www.food.com/bb/viewtopic.zsp?t=339427&sid=7b14e0d29281e21877e72bdf328d27cd

    Thanks!
    Kristine at Food.com
    Wed Jul 28, 2010 3:10 pm
    Food.com Staff
    Bonnie G #2 wrote:
    Mary at Food.com wrote:
    Bonnie G #2 wrote:
    One more thing, in my "private recipes" I have a couple that I want to delete as they didn't turn out like I wanted and can't find a spot to delete them. Oh yes, one more - when I click on a link to a recipe in the forums - it takes me to a "lost page" and won't link to the recipe.


    To delete those private recipes, click into and go to the recipe page. When it pulls up, you will see a lock symbol with Private Recipe beside it, then Make it Public or Delete at the top of the recipe above the photos. Select Delete.

    As for clicking on a recipe in the forums and it going to lost page and not linking, can you please provide me with an example/thread link and I will look into.


    Thanks Mary, for all your help - as to a link afraid I don't know how to do that, but it's when someone posts a recipe # and the recipe name shows in blue - I click on that and then it goes to "lost" I can still get it by just typing in the number in the search bar so not a major issue - just one that I thought I should mention.


    You need to remove the first "http://www.food.com" that shows up in the URL string your browser's address bar when you get that "oops"/error page. Then click enter on that new/edited address to access the page. The site is adding a weird extra "http://www.food.com" in the link for some reason. Hoping to fix by next week.
    Kristine at Food.com
    Wed Jul 28, 2010 3:12 pm
    Food.com Staff
    Maito wrote:
    Mary at Food.com wrote:
    Maito -
    Thanks for your notes. Yes, we know about most of these bugs you've listed. We are tracking, attacking and trying to fix.

    In regards to
    3) apostrophes in recipe titles now appear to be question marks

    Can you please provide me an example or link to? Thanks!


    It had an apostrophe in the title and was fine before the switchover, but after it had a box in the list form for it under "my recipes", and a question mark on the actual recipe. When I submitted a recipe correction it corrected it in the list format, but not on the recipe:

    http://www.food.com/recipe/urmila-s-baked-potato-and-eggplant-curry-267565

    Hmm, I wonder if this is related to another thing I discovered today. I made changes to one of my recipes and got the email that it went through, but I cannot see the changes on the recipe. However, in the list, the title did change, (there also was an ingredient change that does not show up):

    http://www.food.com/277681

    And here is another one that is similar. I did a “change serving size” and when I cut the servings in half, the 1/4 cup water and the 1/4 teaspoon salt did not halve, but stayed the same:

    http://www.food.com/recipe/lemony-chickpea-dip-225706

    http://www.food.com/recipe/lemony-chickpea-dip-225706?scaleto=5&mode=null&st=true


    There is a delay with edits/corrections made to recipes actually showing up on the live recipe. We're hoping to have that unstuck by early next week so check the recipes again then.

    We'll need to investigate this "change serving size" issue more...no set answer for you on that one yet. I'm guessing it has to do with the ingredient problem where the site is converting 1/8 measurements to 1/4 on the live recipe. That's in for fixing next week too.
    Jazz Lover
    Sat Jul 31, 2010 11:44 am
    Regular "Line Cook" Poster
    I look at recipe review's frequently, and with the old site, you could go back day's, months, or even a year to look at reviews. Will this feature continue? It does not look like that is a possibility at this time.
    Melanie D
    Sat Jul 31, 2010 7:07 pm
    Food.com Groupie
    I saw the note about the unit converter sometimes not working. My issue is that there IS no unit converter. Each time I find a recipe that uses European measurements, I have to go to another website and convert each ingredient myself. It's a royal pain. Do you know why I don't seem to have a converter?

    Also, I really miss the option to continually refine a search by ingredient. Searching on a recipe's "main ingredient" isn't the same. Continually refining by ingredient lets me use up the ingredients I have in the refrigerator at the moment and doesn't just focus on the primary ingredient. Are we going to get that back, or is it gone for good?
    Imagenie
    Sat Jul 31, 2010 10:13 pm
    Regular "Line Cook" Poster
    There used to be an area where you could search by ingredients you have on hand. It's gone. A simple check list of ingredients, also had types of cuisine. WHat happened to it !!! I want it back. If it's not broke don't fix it. I'm very disappointed in the whole site !!!!!!!!
    Go to page << Previous Page  1, 2, 3, 4  Next Page >> E-mail me when someone replies to this
    Add this to My Favorite Topics
    Alert us of inappropriate posts

    Free Weekly Newsletter

    Get the latest recipes and tips delivered right to your inbox.

    Your e-mail is safe. Privacy Policy
    Advertisement

    Ideas from Food.com

    Powered by phpBB 2.0.1 © 2002 phpBB Group

    Over 475,000 Recipes

    Food.com Network of Sites