Recipe Sifter

X
  • Start Here
    • Course
    • Main Ingredient
    • Cuisine
    • Preparation
    • Occasion
    • Diet
    • Nutrition
1

Select () or exclude () categories to narrow your recipe search.

2

As you select categories, the number of matching recipes will update.

Make some selections to begin narrowing your results.
  • Calories
  • Amount per serving
    1. Total Fat
    2. Saturated Fat
    3. Polyunsat. Fat
    4. Monounsat. Fat
    5. Trans Fat
  • Cholesterol
  • Sodium
  • Potassium
  • Total Carbohydrates
    1. Dietary Fiber
    2. Sugars
  • Protein
  • Vitamin A
  • Vitamin B6
  • Vitamin B12
  • Vitamin C
  • Calcium
  • Iron
  • Vitamin E
  • Magnesium
  • Alcohol
  • Caffeine
  • Find exactly what you're looking for with the web's most powerful recipe filtering tool.

    You are in: Home / Community Forums / Customer Support / IE 10 issues and no support from Food.com
    Lost? Site Map

    IE 10 issues and no support from Food.com

    Jetjouster
    Fri Jan 25, 2013 10:55 am
    Newbie "Fry Cook" Poster
    I have been a member since the old recipezar days. I just purchased a new computer with Win8/IE10.
    Since then when I go to food.com, it does not remember me. I sign in, when I do. it asks in 3 separate Windows Security windows to I want to go to a site on my trusted sites list. I select yes, it shows me signed in. I go to any other page anywhere on the site and I'm not signed in again, and I have to go through the entire process again.
    The sites are https://www.mysecure.food.com
    http://www.secure.food.com
    http://www.food.com
    So I'm unable to post or save any recipes and it makes viewing a very long process.
    My Win7/IE9 machine has no problems at all.

    I have added any site that it pops up to my trusted sites, and lowered my trusted sites to a LOW security level with no success.
    I've sent in to Food.com with no results.
    Any other IE10 users have this problem, and have you fixed it?
    Any information would be most appreciated.
    thx
    duonyte
    Fri Jan 25, 2013 11:21 am
    Forum Host
    Weird that your computer has it - according to this article from last week, it's only available to a select test group, and it's reported as being very buggy.

    http://www.computerworld.com/s/article/9235962/IE10_for_Windows_7_nears_final_release_says_report

    My guess is that you would be better off relying on IE9 or another browser until Microsoft gets its act together and actually releases a final version.
    Jetjouster
    Fri Jan 25, 2013 12:16 pm
    Newbie "Fry Cook" Poster
    No it shipped with WIN8, and this is the only site it's buggy on.

    However, just ran it in Firefox and it seems to work fine. Problem solved for now but hope food.com looks into this in the future.

    thx
    davidgolden
    Fri Jan 25, 2013 12:21 pm
    Newbie "Fry Cook" Poster
    Having the same issue. IE10 is the final version that shipped with Windows 8 on new computers. IE10 for Windows 7 is a pre-release. With that said, only having this issue on Food.com. I to, have tried Firefox and the site works just fine. I hope someone finds a solution to this issue. Rather it be Microsoft or Food.com. Always see this issue when anyone tightens the security on their new browser. I will use Firefox for now until someone fixes the issue. Great site, but IE10 like its predessors is here to stay... Many newbie computer users use what comes on their computer. We, as IT professionals, must find a way to make it work...
    Stop sending e-mails when someone replies
    Add this to My Favorite Topics
    Alert us of inappropriate posts

    Free Weekly Newsletter

    Get the latest recipes and tips delivered right to your inbox.

    Your e-mail is safe. Privacy Policy
    Advertisement

    Ideas from Food.com

    Powered by phpBB 2.0.1 © 2002 phpBB Group

    Over 475,000 Recipes

    Food.com Network of Sites